Section 5 Problems specific to previous releases
If you have any of the following errors you should upgrade to the current release version (17.0 at the time this is written). There are no patches for earlier versions.
Note carefully that if you are still running LISTSERV 1.8c or earlier, you are not running a Y2K-compliant version of LISTSERV. If you have any problem that looks like a Y2K issue and you are still running 1.8c or earlier, the solution is to upgrade to the current release version. Again, there are no Y2K patches for earlier versions, which are badly outdated in any case.
If you are still running a non-VM release build of 1.8d or earlier (i.e., the build date shown in the "SHOW LICENSE" output is earlier than 16 July 2000) please see the security advisory found here.
If you are running any build of LISTSERV prior to the version 17.0 release, you are missing out on some of the most recent changes affecting deliverability of your email to just about anyone – there have been changes to DMARC, and Domain Keys (which was supported previously by LISTSERV) has been obsoleted by DKIM (which is supported by LISTSERV since 16.0-2017a). Also, for Windows and Linux users, the latest versions of F-Secure's anti-virus suites for those platforms have been certified as supported with LISTSERV. For complete release notes, please see here.
The bottom line is that if you are still running an old version of LISTSERV, there are quite a few excellent reasons for upgrading to the current version.